Катерина Иванова

4. Дан блок чисел. Вычислить сумму четных чисел этого блока, нечетные игнорировать. КАК???

Катерина, формула будет следующая:

=СУММ(ЕСЛИ(ОСТАТ(A1:A10;2)=0;A1:A10;0)), где A1:A10 - диапазон значений

Это формула массива, т.е. при вводе в ячейку подтверждаем ввод не Enter'ом, а Ctrl+Shift+Enter'ом.

Добавить комментарий


Защитный код
Обновить

Вверх